Anforderungen

Sie benötigen auf Ihrem System zur Installation von OpenBiblio:

Einen Webserver (empfohlen wird Apache), der kompatibel mit PHP ist. In Linuxdistributionen ist Apache normalerweise schon dabei, unter Windows wird Apache 2.x empfohlen.

PHP, welches Sie als CGI oder Modul (empfohlen) installieren können. In Linuxdistributionen ist PHP auch meistens schon dabei. Dabei wird aber mind. PHP 4.2.x gefordert! Unter Windows müssen sie PHP mindestens als 4.2.x (PHP in 5er Serie empfohlen, aber nicht notwendig) downloaden.

MySQL, mind. Version 4.0.12. Auch dieses ist in den Linuxdistributionen schon erhalten und muß unter Windows heruntergeladen werden.

XAMPP wird empfohlen um mit einem Mal gleich Apache+MySQL+PHP (und andere hilfreiche Tools) zu installieren. Dieses kann in der aktuellen Version benutzt werden.

Weitere Anleitungen zu den Installationen der geforderten Software und zur Installation von OpenBiblio finden Sie im Anleitungen-Bereich.